Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2006, 11:50 AM   #1
DebDav
Member
 
Join Date: Sep 2006
Location: SE TX
Posts: 43
Smart Sensor 5.7

OK

Found the pump. It has a 5.7 sticker on it.

Under full flow.....from the shower...... it clicks on and off, the flow surges, and the flow never reaches a full pressure. From the shower head or sink or toilet the flow is just above a trickle. Following the piping as far as I can reach does not lead to any kink. Connection to city water provides adequate pressure and flow.

Unless the vast world of amazing RV assistants --You All! -- can give me any online options, I think that a factory call is in order. (tuesday 12-26).
__________________

__________________
2007 SB3 #3394
2005 F350 DRW
DebDav is offline   Reply With Quote
Old 02-20-2007, 10:37 AM   #2
Thom
Member
 
Join Date: May 2005
Posts: 55
We have put in two of them, same problem, but we do get a decent flow from the shower, surges big time every where else. Try shutting the pump off when you aren't going to need it for a while, seems to help. We might just live with it because it will save water when boon docking which is what we will be mostly doing
__________________

__________________
Mobile Suites 36TK3 #3151 Blog at www.jggrafx.com/ftroadrunners
03 Dodge 3500 HO Quad LB DRW 48re 4.10 BD Xmonitor gauges Rickson 19.5 x 6.75 Polished Forged Aluminum Wheels Classic Round Hole. Michelin 245/70R-19.5/16 XDS low profile drivers and 245/70R-19.5/16 XZE low profile steers
Thom is offline   Reply With Quote
Old 04-23-2008, 09:53 AM   #3
RonS
Senior Member
 
Join Date: Oct 2006
Location: New Lisbon, Wisconsin
Posts: 317
I am also on my third pump, and still have the same issues. As soon as the pump is replaced all is well, but after a couple months is back to the same old surging problems. At times just a dribble. The pumps are about 218 bucks they should work. I called the company and they said to send it in and they would take a look at it, that is not the answer for me. I am still under warranty so will have RV center see what they can do, my guess they will just replace the pump again as that seems to be the easy way out. I sometimes wonder if something is in the fresh water tank and not allowing the pump to get water i.e. the cut out plug for some of the various things that attatch thru the tank, or some drill shavings???
If anyone has a fix please post it. Thanks!
__________________
06 MS 36TK3 #2473 w/(Phase II)side to side levelers, Trailair pin box w/Tri-Glide plate.
2011 Dodge 3500 CC 4x4 Diesel DRW Power Tuner guages etc
RonS is offline   Reply With Quote
Old 04-28-2009, 12:18 PM   #4
blrdck
Junior Member
 
Join Date: Apr 2009
Posts: 5
You might check the valve between the pump and the tank. I had low pump pressure and found that the valve was only half open. Opened it and problem solved. MIKE
blrdck is offline   Reply With Quote
Old 04-28-2009, 02:14 PM   #5
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,769
5.7 smart sensor

You should have a suction line tied to the pump to use for winterizing. Why not stick that line in a bucket of fresh water, shut off the suction line from the tank, and see how it pumps. If it does fine straight from the bucket, then you have a restriction in the tank line. If it doesn't do any better from the bucket, then there is problem on the pressure side. On my trailer, it is easy to take the pump out--if not a real big problem for you, maybe take it out, hook up to 12 volts and set up a little circulation circuit--suck it out and return to same bucket--to see how it does.
I have the 5.7, and had one go bad--but the replacement is doing fine.
But, have had problems with remembering all the valving to change after winterizing to get it back in operation correctly.
I think it is a good pump, best I have ever had in a trailer.
Joe
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×