Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2006, 11:37 AM   #1
DebDav
Member
 
Join Date: Sep 2006
Location: SE TX
Posts: 43
Extreme Sensor

OK

I found the pump. It is a Shurflo Supreme Sensor 5.7.

When under flow from.....the shower.....for example. the pump clicks on and off. The flow surges and slows. There is never a time that a full flow is maintained.

I think that I remember reading that the pump is supposed to be variable speed up to maximum and continue at maximum when pressure is required. My pump does not do this.

I also read that the pump is to have an output of 5.7 gpm at 40#. Although I cannot measure this, I do not think that is being maintained. The piping looks to not have kinks and/or other restrictions.

Unless the world can provide additional places to look or options, a call to the factory on Tuesday is next.
__________________

__________________
2007 SB3 #3394
2005 F350 DRW
DebDav is offline   Reply With Quote
Old 12-24-2006, 05:33 PM   #2
rverdlm
Senior Member
 
Join Date: May 2005
Location: On the road
Posts: 1,063
Did you look at the supply line from the tank to the pump? How about the screen filter? How about the vent line to be sure the pump isn't drawing a vacuum in the tank? Since I think your water works OK on city water (is that true?) I don't think your problem is on the output side of the pump.
__________________

__________________
Dave & Barbara
KenWorth T2000
2005 Mobile Suites 38RL3 #2338
MorRyde IS 8K axles, LazyBoy recliners, LCD tv
Full time since '96
rverdlm is offline   Reply With Quote
Old 12-24-2006, 08:40 PM   #3
DebDav
Member
 
Join Date: Sep 2006
Location: SE TX
Posts: 43
Thanks,

I will attempt to find the supply from the tank.

I do not know where the vent is. Is this the vent to not overflow the tank?
__________________
2007 SB3 #3394
2005 F350 DRW
DebDav is offline   Reply With Quote
Old 12-25-2006, 07:07 AM   #4
rverdlm
Senior Member
 
Join Date: May 2005
Location: On the road
Posts: 1,063
It is the hole just above the fill hole. That is not to prevent over filling. It is so that air can get in and out of the tank. If you have seen water come out of this when you fill, it can have water sitting in a low spot that will prevent air from getting into the tank. Try removing the fill cap and running the pump to test this. Of course if the fill hose has a low spot this may not work ether.
__________________
Dave & Barbara
KenWorth T2000
2005 Mobile Suites 38RL3 #2338
MorRyde IS 8K axles, LazyBoy recliners, LCD tv
Full time since '96
rverdlm is offline   Reply With Quote
Old 12-25-2006, 10:07 PM   #5
DebDav
Member
 
Join Date: Sep 2006
Location: SE TX
Posts: 43
I opened the fill cap and showered. Flow was initially almost normal. Then flow went low and started surging.
__________________
2007 SB3 #3394
2005 F350 DRW
DebDav is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×