Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2021, 07:22 PM   #1
joleyred
Junior Member
 
Join Date: Jun 2016
Posts: 18
Whirlpool refrigerator

We have a 2016 36RSSB3 with a Whirlpool residential refrigerator. 2 years ago the freezer was still working and the refrigerator stopped cooling. We had it repaired by replacing the circuit board in the control panel. Last week we were preparing for a trip and discovered the same situation was happening. I ordered a replacement circuit board, installed it and still no dice.
Has anyone else experienced similar problems and if so , what did you do? I'm considering replacing the entire unit, but with what? I'm sure it's a major chore swapping the unit out. I'm getting tired of this crap and would like to do something different. Any ideas or input?
Thanks, Tim
__________________

joleyred is offline   Reply With Quote
Old 07-19-2021, 04:04 PM   #2
MASTERDRAGO
Junior Member
 
Join Date: Oct 2017
Posts: 29
Depending on which model, most have two evaporators, two blower fans inside and two defrost systems. Clearly the control board controls all that. If it's nor cooling in only the reefer section, it might be the control board. Or a single thermister (thermostat), fan motor, damper motor, defrost component (heater, limit, or thermistor), freon control valve could be the culprit. Many of the new units have diagnostic algorithms that even the home owner can run. Just depends on which unit. Some (Samsung, LG) even have an app that the owner can hold their phone near an upper hinge to run diagnostics. Some of the Whirlpool models have a single UI at the top of the reefer (front center) and only a single evaporator in the freezer section with a fan blowing air into the reefer section above. Toss us out the model#.
__________________

MASTERDRAGO is offline   Reply With Quote
Old 07-19-2021, 08:53 PM   #3
joleyred
Junior Member
 
Join Date: Jun 2016
Posts: 18
I will post the model number tomorrow. As it turns out, you are correct when you said it could be the evaporator motor in the freezer. The motor is bad and a new one is on order, should be in this week. Thanks for your help.
joleyred is offline   Reply With Quote
Old 07-19-2021, 10:35 PM   #4
MASTERDRAGO
Junior Member
 
Join Date: Oct 2017
Posts: 29
Those motor are known for a problem with a small 12vdc connection at the motor that gets corroded. Seems I recall the motor is actually in the bottom back of the refrigerator compartment and somewhat of a bear to get to. If it's the one I'm thinking of. Some of the others (bottom freezer) has an easy panel to remove at the back of freezer section. Hard part can be getting the freezer door off and out of the tracks.
MASTERDRAGO is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×