RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2017, 10:37 PM   #1
jr9095
Junior Member
 
Join Date: Oct 2016
Posts: 5
Question Slide Out Operates only when on 110

My New to me 2004 Mobil Suites will only operate on110 volt AC power, the landing gear will operate on either power source. Does anyone have any experience with this issue?
__________________

jr9095 is offline   Reply With Quote
Old 02-01-2017, 11:18 PM   #2
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,785
If the slides work on 110, then the motors are ok. It has to be a 12-volt problem
Does every other 12-volt item work--fridge on 12? Is the 12-volt shutoff switch in the service door set to off? If the push/pull silver knob is in, the slides will not work, but the landing jacks will. Check on that.
I have an '05--the slide power is hydraulic on mine, so I am guessing you still have the push/pull knob in the area where the front jack controls are on the outside.
Hope this helps.
Joe

And, welcome to the forum.
__________________

__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 02-02-2017, 09:59 AM   #3
jr9095
Junior Member
 
Join Date: Oct 2016
Posts: 5
Wingnut

Thanks for the reply, my 2004 does not have the push/pull knob in the area where the front jack controls are on the outside ( Owner manual has Picture of the landing gear controls ). I do have the battery disconnect switch ( White house style rocker) in the control center by the door with the slide out controls.

You have given me a place to start checking.....( first determine if that switch works the same way )
jr9095 is offline   Reply With Quote
Old 02-02-2017, 03:40 PM   #4
METZCOOL
Junior Member
 
Join Date: Jun 2014
Posts: 11
Send a message via AIM to METZCOOL
There are 2 push button style 12 volt breakers in the basement towards the front on the front wall, check that the little reset button on the side of the breaker is pushed in.
METZCOOL is offline   Reply With Quote
Old 02-02-2017, 03:47 PM   #5
jr9095
Junior Member
 
Join Date: Oct 2016
Posts: 5
Problem solved! To my chagrin, after 2 times hooking up, I never noticed the switch in the landing gear controls.

Thank you for the reply so I could get my head out of it!
jr9095 is offline   Reply With Quote
Reply

Tags
electrical, slideout

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×