RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2016, 02:16 PM   #1
Watty11
Junior Member
 
Join Date: Jun 2016
Posts: 6
Not Hot Water

Hello, just wondering if anyone can help me. I have a 2014 Laredo 329RE and i am only getting hot water for approx 10 seconds. The pilot light is not turning on. I have checked the breaker and nothing. I have a switch inside the trailer and nothing. I also have an on switch by the pilot light and i have turned that on and off also and nothing. I have power to everything and gas to the stove. I have also tried switching the valves around by the tank and opening and closing each other. If anyone has suggestions please let me know. Thank you for your time.
__________________

Watty11 is offline   Reply With Quote
Old 06-14-2016, 03:42 PM   #2
Stripit
Senior Member
 
Join Date: May 2005
Location: Home Prescott, Az
Posts: 1,016
Send a message via AIM to Stripit Send a message via MSN to Stripit Send a message via Yahoo to Stripit
So the water is hot, then turns cool, or cold, is that correct? Do you have an outside shower? If so just to be sure check that the outside shower valve is off, or closed, as this will allow the hot water out of the heater to mix and make cool water.
__________________

__________________
2013 Tiffin Allegro 34 QFA
2015 Cadillac SRX (towed)
2019 Tesla Model X
1991 Avanti Conv
Stripit is offline   Reply With Quote
Old 06-14-2016, 03:57 PM   #3
Watty11
Junior Member
 
Join Date: Jun 2016
Posts: 6
It's luke warm and then goes cold. I will check the outside shower. Where is the valve for that? It just has a warm and cold knob. Why wouldn't the pilot turn on?
Watty11 is offline   Reply With Quote
Old 06-14-2016, 04:04 PM   #4
Stripit
Senior Member
 
Join Date: May 2005
Location: Home Prescott, Az
Posts: 1,016
Send a message via AIM to Stripit Send a message via MSN to Stripit Send a message via Yahoo to Stripit
Yes, if you have an outside shower, make sure the hot & cold controls are off. If the water temp in the heater is hot, the burner and the electric side have no need to light, the water is already hot. This might not be the problem you have but lets start with the easy stuff first.
__________________
2013 Tiffin Allegro 34 QFA
2015 Cadillac SRX (towed)
2019 Tesla Model X
1991 Avanti Conv
Stripit is offline   Reply With Quote
Old 06-14-2016, 04:08 PM   #5
Watty11
Junior Member
 
Join Date: Jun 2016
Posts: 6
Ok I will check. But wouldn't water be coming out of the shower head? I appreciate your help. If that is not it then what should I check?
Watty11 is offline   Reply With Quote
Old 06-15-2016, 02:26 AM   #6
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,785
There is also a mixing control valve that is visible near the black water dump valve. This is a 3-way valve, meaning it does not shut off flow as a 2-way would, just moves flow in one direction or the other. Make sure the valve handle is in line with the horizontal pipe, that way no cold water will be mixed with the hot.
Might not be the problem, but can't hurt to check.

As mentioned above, the gas won't ignite if the water is already hot--I found out the hard way after taking it in for service. The water has to be cold enough for the thermostat to let the gas valve work.

Is the electric side working?

Joe
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 06-15-2016, 09:56 AM   #7
Watty11
Junior Member
 
Join Date: Jun 2016
Posts: 6
I did that and the pilot light lite for approx 3-4 minutes and then kicked out and would come not come back on.
Watty11 is offline   Reply With Quote
Old 06-15-2016, 09:59 AM   #8
Watty11
Junior Member
 
Join Date: Jun 2016
Posts: 6
Joe, i have tried the electric and nothing, i turned the propane on yesterday and it kicked in for approx 4 minutes and cut out and no hot water. I really appreciated your guys help in this matter
Watty11 is offline   Reply With Quote
Old 06-15-2016, 10:11 AM   #9
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,785
Guess its time for a mobile tech, or take it in for service.
Good luck, sucks to not have hot water.
Joe
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 05-01-2018, 07:49 PM   #10
Primo Rudy's Roadhouse
Junior Member
 
Join Date: Apr 2018
Posts: 22
Had that problem last weekend. with my troubleshooting, I decided it was the thermostat and High limit switch. Found it on Amazon for about $17. Suburban 12V 6 gal water heater. Found full owners manual on the internet, free!
__________________
2007 Weekend Warrior Superlite, 28.5 foot
2015 F250 King Ranch
2007 FLHX
Lots of Wiener dogs and some otheres
Primo Rudy's Roadhouse is offline   Reply With Quote
Old 05-02-2018, 06:52 AM   #11
OneReallyOldGuy
Senior Member
 
Join Date: Mar 2018
Location: Georgia
Posts: 100
This may be a no brainer but are you sure the tank is full of water? If the water system was just recommissioned after the winter it may have air trapped inside. An empty tank would explain the system shutting down shortly after igniting to protect itself.
OneReallyOldGuy is offline   Reply With Quote
Old 05-23-2018, 06:37 PM   #12
NTHEWIND
Junior Member
 
Join Date: May 2018
Posts: 4
Quote:
Originally Posted by OneReallyOldGuy View Post
This may be a no brainer but are you sure the tank is full of water? If the water system was just recommissioned after the winter it may have air trapped inside. An empty tank would explain the system shutting down shortly after igniting to protect itself.
Had the same thing happen to me. I forgot to turn on the valve to the hot water tank when I started using it in the spring.
__________________

NTHEWIND is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×