Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-11-2016, 12:21 PM   #1
Cbosworth7@yahoo.com
Junior Member
 
Join Date: Feb 2015
Posts: 2
Battery Voltage - charging

MS44Houston - 2015
I am learning about my rig and how the battery charging system works. During this process, I am plugged into campground power.

First, Battery voltage is 13.7v

Next, I removed the red disconnect switch and 6 hrs later, the batteries discharged to 13.2v as expected.

Next, to get the voltage back to 13.7v with a solar panel. So, with red disconnect still removed, I connected a 18W solar panel to the batteries with a charge controller. 24 hours later, but the battery voltage was still 13.2v

So, to get the voltage back to 13.7v, I removed the solar panel, and replaced the red disconnect switch to ON. 24 hrs later while connected to shore power, the battery voltage is still 13.2v. 3 days later, still 13.2v.

Why is it not charging back to full charge?
Cbosworth7@yahoo.com is offline   Reply With Quote
Reply

Tags
charging, shore power, solar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×