Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2011, 12:48 PM   #1
gpdshea
Junior Member
 
Join Date: Feb 2011
Location: florida
Posts: 3
slideout problema

i have a 2008 everest 5th wheel with 4 slides. they start in then stop wait about 30 seconds mash button again they start again go out okay, have greased everthing i can. trying to find breacker swith susposed to be near battery but not there. anyone know where it might be?
__________________

gpdshea is offline   Reply With Quote
Old 02-03-2011, 10:06 AM   #2
Motor31
Senior Member
 
Join Date: May 2005
Posts: 2,130
If it works again just because you hit the switch a second time it's not tripping the breaker. You would have to reset that manually. That particular breaker is where the ground cable connects from the battery to the trailer in my unit's case. Small grey silver square with a small black button on it.

You may have a bad switch or the power cables (wires) connecting to the motor may not be tight. Check every connection you can get to and see if any are loose.
__________________

__________________
Mike Nancy and the fuzzies
Fulltiming since June 2004
Volvo 660 MH tow vehicle
2005 MS 38RL
2007 Saturn Ion "toad"
2010 Gold Wing "piggyback"
Motor31 is offline   Reply With Quote
Old 02-04-2011, 08:36 AM   #3
gpdshea
Junior Member
 
Join Date: Feb 2011
Location: florida
Posts: 3
thanks for the reply, i followed the ground from battery post to ground on frame then to where it connets to motor, no buttons ore anything. also followed hot wire nothing supposed to be a fuse or somethig in the ben with the battery and pump motor but there is nothing.
gpdshea is offline   Reply With Quote
Old 02-04-2011, 08:54 AM   #4
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,769
slideout problems

If the slide works again just by hitting the switch, sounds like a heat problem somewhere in the system due to high resistance--there may be an automatic reset breaker in the motor itself? Cheapest, easiest thing to do is replace the switch and see if that helps.
Joe
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 02-06-2011, 07:22 PM   #5
gpdshea
Junior Member
 
Join Date: Feb 2011
Location: florida
Posts: 3
thanks for the enfo will try it.
gpdshea is offline   Reply With Quote
Old 02-21-2011, 12:05 AM   #6
Maxy28
Junior Member
 
Join Date: Dec 2010
Posts: 13
Checked all the things mentioned and found nothing abnormal or anything in the way. This is not a critical problem, in that I can stop it manually. Thanks for all the suggestions and great links and info.



_________________________________________
Arctic Cat Atvs | Ford Trucks For Sale
Maxy28 is offline   Reply With Quote
Old 02-21-2011, 10:35 AM   #7
rotaxman
Senior Member
 
Join Date: Jul 2005
Location: Liberty Mo (Suburb of Kcmo)
Posts: 559
Problems

maxxy28,

Huh????
__________________

__________________
Jerry Sharp
Joyce McAlpin
Two Lives One Dream
2000 F 450 V10
5.38 gears trailer special
Automatic 4R100
20000# Reese Hitch
Trail Air Suspension and Pin Box with Tri Glide
Honda 4500 ex
Hughes Internet
Garmin 2720 talking GPS
Pressure Pro
Junk frame 2009 38TKSB3 #4750
rotaxman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×