Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-02-2019, 04:29 PM   #1
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
When Generators won't start air conditioner

hi all ...newby here

Wife and i just purchased a 2019 "used" keystone 29RKS. Love it, along with the deal cama briggs 6800 WT inverter/gen set.
problem is it will not start either air con unit in the camper (indiviually) without popping breaker on genset. The unit (genset ) has 3 hours on it ?
the rear air con is a 15k unit and the front is a 13.5k unit ?

Ohms law i = P/v

6800/12 = 566 surge amps to start the air con ...whats not working here

Am i incorrect to think this gen set is not big enough ?

Please advise
SB
__________________

gspman is offline   Reply With Quote
Old 11-02-2019, 04:30 PM   #2
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
oops wron voltage...6800/120 = 56 amps
__________________

gspman is offline   Reply With Quote
Old 11-03-2019, 08:48 AM   #3
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,745
gen is big enough, prob need the grounding mod plug...inverter is thinking rv is not grounded correctly. Google for generator grounding or bonding plug.

Does it work at all for the other 120volt items?
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 11-03-2019, 07:44 PM   #4
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
Quote:
Originally Posted by wingnut60 View Post
gen is big enough, prob need the grounding mod plug...inverter is thinking rv is not grounded correctly. Google for generator grounding or bonding plug.

Does it work at all for the other 120volt items?
yes...everything else works fine
gspman is offline   Reply With Quote
Old 11-03-2019, 09:49 PM   #5
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,745
Gen is plenty of power to run each AC--if it won't start either one, guess you will need a mobile tech. They both run on shore power? You are starting the gen, then trying to run one of the A/Cs? Doesn't make sense to me at this point. Sorry, not much help. Your trailer is 30 amp service, correct?
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 11-04-2019, 05:22 AM   #6
Notanlines
Senior Member
 
Join Date: Oct 2017
Location: Germantown, Tennessee
Posts: 459
I believe that Cougar is a 50 amp service.
__________________
Jim and DW 48 years Brenda
2017 38rssa
2019 F450, ruby red
Harley Road King & sidecar
Notanlines is offline   Reply With Quote
Old 11-04-2019, 08:34 AM   #7
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
camper is wired for 50amp service. We have not had the opportunity to plug into a suitable shore power source as yet.
gspman is offline   Reply With Quote
Old 11-11-2019, 04:18 PM   #8
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
generator wont start a/c

Its all buttoned up for winter now. Will have to plan on getting this figured out next spring. thanks much folks
gspman is offline   Reply With Quote
Old 06-26-2020, 08:42 AM   #9
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
genny wont start air con's

Well camping season finally rolled around. Finally had our very 1st full hookup- 50amp campsite for a little weekend getaway.

Everything worked great in the 5er, both air conditioners, microwave, furnace, water heater, HVAC zone control.

Got back home knowing everything works well, tried the inverter/genny with grounding plug. neither air conditioner would start with everything else turned off. popped the circuit breakers on the inverter.

So i guess i need to understand why, find someone who can fix or get a different inverter that will work.

Any tests i can run on it ? any suggestions ?
gspman is offline   Reply With Quote
Old 06-26-2020, 08:43 AM   #10
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
https://www.homedepot.com/p/Briggs-S...0675/301871650
gspman is offline   Reply With Quote
Old 06-28-2020, 01:14 PM   #11
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Where we park it
Posts: 2,745
You need to look at the reviews at that HD site you linked--might have some insight into what is wrong. Main problem MIGHT be the Briggs name...tripping the breakers trying to start one A/C and having a 6800 max starting power tells me it doesn't have near the rated output.
FWIW--28% of reviews are 3/2/1 star...
__________________
2016 Tiffin 40 QBH
2015 38RSSA, traded
2005 TK3 #1869, 10 yrs of memories,
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 06-28-2020, 09:50 PM   #12
gspman
Junior Member
 
Join Date: Aug 2019
Location: wisconsin
Posts: 11
inverter/gen set

wingnut60

I would have to agree at this point, very dissappointing.
__________________

gspman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×