PDA

View Full Version : rv furnace


ernest3203
09-06-2019, 07:28 PM
my furnace starts up and ignites for about 10seconds then shuts off after about 30 seconds ignites and does the same thing,im replacing thermostat,it has 4 separate buttons,cool-off-furn----fan-auto-on------thermostat----and one other butt,dont recall the function,some body told me to put the two thermostat wires together and if furnace kept running,he named some part to check.the whole unit has 5 wires and they start at +7.5---cool---fur--hi fan--fan---gnd.i don't know wich wires to hook together,the color sequence are red-yellow-white-blue-brown-green,i know this is pretty vague.any info would be appreciated

wingnut60
09-10-2019, 10:36 PM
Possibly a 'sail switch' failure. This is a safety device that won't allow the burner to stay on if not moving enough air. From your description, you probably need to have a mobile tech check it out, might be a control board problem also.

MnP
09-16-2019, 04:32 PM
If you are out of propane (or you tank is turned off) you will get the same symptom that you are getting. Donít ask me how I know that.

03Roadking
09-16-2019, 04:45 PM
As mentioned before sail switch or if you don't have a flying insect screen over the inlet and exhaust a critter may have built a home not allowing enough air flow.

stanleyz
12-16-2019, 09:32 PM
my furnace starts up and ignites for about 10seconds then shuts off after about 30 seconds ignites and does the same thing,im replacing thermostat,it has 4 separate buttons,cool-off-furn----fan-auto-on------thermostat----and one other butt,dont recall the function,some body told me to put the two thermostat wires together and if furnace kept running,he named some part to check.the whole unit has 5 wires and they start at +7.5---cool---fur--hi fan--fan---gnd.i don't know wich wires to hook together,the color sequence are red-yellow-white-blue-brown-green,i know this is pretty vague.any info would be appreciated

BLUE is what you are looking for. There are two of them running in to the furnace. Before you disconnect label what they connect to. Im not sure that is needed but it will make you more comfortable when you put them back together. take the two blue wires and put them together. If furnace works then tstat is faulty. Most likely it won't and yu need a sail switch or freon would be second choice. Hope this helps you