PDA

View Full Version : Slide Out Operates only when on 110


jr9095
02-01-2017, 10:37 PM
My New to me 2004 Mobil Suites will only operate on110 volt AC power, the landing gear will operate on either power source. Does anyone have any experience with this issue?

wingnut60
02-01-2017, 11:18 PM
If the slides work on 110, then the motors are ok. It has to be a 12-volt problem
Does every other 12-volt item work--fridge on 12? Is the 12-volt shutoff switch in the service door set to off? If the push/pull silver knob is in, the slides will not work, but the landing jacks will. Check on that.
I have an '05--the slide power is hydraulic on mine, so I am guessing you still have the push/pull knob in the area where the front jack controls are on the outside.
Hope this helps.
Joe

And, welcome to the forum.

jr9095
02-02-2017, 09:59 AM
Thanks for the reply, my 2004 does not have the push/pull knob in the area where the front jack controls are on the outside ( Owner manual has Picture of the landing gear controls ). I do have the battery disconnect switch ( White house style rocker) in the control center by the door with the slide out controls.

You have given me a place to start checking.....( first determine if that switch works the same way )

METZCOOL
02-02-2017, 03:40 PM
There are 2 push button style 12 volt breakers in the basement towards the front on the front wall, check that the little reset button on the side of the breaker is pushed in.

jr9095
02-02-2017, 03:47 PM
Problem solved! To my chagrin, after 2 times hooking up, I never noticed the switch in the landing gear controls.

Thank you for the reply so I could get my head out of it!