PDA

View Full Version : Cam Sensor


MDTdriver
07-25-2008, 02:06 AM
It looks like my cam sensor quit again, second one int 3 years. I have heard you can get one on the internet for $50, the dealer wants $147, I had it towed back to my camp site, if I can find one and have it shipped to my camp ground I will replace it my self, I hear it is a 10 min. job with a 10mm wrench and 3in extension to do the job. Any one done the job them self.

LARRY

Stripit
07-25-2008, 08:35 AM
I bought mine as a spare just in case, from the International dealer for $99.00 four years ago. I read on a forum that they fail and having a spare was a good thing to have. About 1 year later as I was backing into a spot, it quit. Took about 5 minutes to replace. Decided to carry another spare, and found it on EBay for $35.00. Just looked there now for you, but the only ones I see are the replacements for the Ford Navastar motors, not sure if they will interchange.

MDTdriver
07-25-2008, 01:39 PM
Thanks but I do not think they are the same. I did see on another site 1999 to present 530 and the 444 engine are the same. I will do more checking.

Larry

MDTdriver
07-25-2008, 02:12 PM
On second thought if the Ford fits I will buy 24 of then at $12.99 then I can sell a few to other MDT drivers on the road.

Larry

Stripit
07-25-2008, 06:27 PM
The part number on the box i have in my hand is: 1807339C92

I will look and see if I can find some somewhere for you.

MDTdriver
07-29-2008, 01:49 PM
It may not be the cam sensor I found the air con. belt off the pulleys which might have removed one or more wires form the sensor with the belt flying around off the pulleys. I am having it towed Wed. to a repair shop in Lake Paris,Ca. more info latter I hope.

Larry