Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2006, 06:38 AM   #11
CampingCaptain
Senior Member
 
Join Date: May 2005
Location: Egg Harbor Township, New Jersey
Posts: 741
Send a message via AIM to CampingCaptain Send a message via Yahoo to CampingCaptain
Quote:
Originally Posted by qdadq
If the image does not fill the screen when you adjust to the higher resolution, you might try changing the "refresh rate".
I don't have any problems with my display but I'm just curious about how you change the "refresh rate".
__________________

__________________
Bryan & Lee Anne Richardson
Fire captain/Eagle Scout
Us Coast Guard 1970-1974
Vietnam Era Veteran
Proud parents of a US Marine
Retiring in 2007 and planning to go full-time
CampingCaptain is offline   Reply With Quote
Old 06-21-2006, 07:44 PM   #12
rufnit
Junior Member
 
Join Date: Jun 2005
Location: TN
Posts: 7
The problem here is that the 5th Wheel Forums Logo is 385 pixels wide and the banner next to it is 468 pixels wide. Which means that you get 853 pixels wide from those alone. Anyone set at 800 X 600 is going to get a cross scroll. The problem can be fixed by either removing the banner or downsizing the logo. I'd bet that no one will remove the banner though.
__________________

__________________
05 Everest 364Q
05 Dodge Quad DRW, CTD, 4.10, Prodigy
TN Camper
Everest Owners Club
rufnit is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.