Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2008, 10:16 AM   #1
5thwheeladmin
Site Team
 
Join Date: Apr 2005
Posts: 270
5thwheelforums - site performance

For the last several days we've been working with our hosting company trying to determine the cause of the slowness. Godaddy.com has insisted that its performing very well which we all know is wrong - performance has been dismal. Last night they they found an "issue" with the server that has supposedly been resolved as of this morning. speed has increased but still not back to the way it was.
Googleing godaddy.com hosting issues it seems many others are having the same issues.
Currently we're looking at a new host and preparing to make the move. Sometime in the near future the site will be down for a day or two as we make the transition but we will let everyone know whats going on.
__________________

5thwheeladmin is offline   Reply With Quote
Old 03-15-2008, 10:51 AM   #2
Motor31
Senior Member
 
Join Date: May 2005
Posts: 2,130
Thanks much for the update!
__________________
Mike Nancy and the fuzzies
Fulltiming since June 2004
Volvo 660 MH tow vehicle
2005 MS 38RL
2007 Saturn Ion "toad"
2010 Gold Wing "piggyback"
Motor31 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.