Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2018, 09:51 PM   #1
WhoDat
Junior Member
 
Join Date: Jan 2018
Location: Southeast Louisiana
Posts: 18
Black Tank Sensor Indicator Lights

Black tank continually indicates that the tank is 2/3 full. Tank has been drained. Tank has been flushed then completely drained again. Very confident all is good with the exception of an incorrect reading by sensors. Does anyone have advice on how to correct the issue? Thank you.
__________________

__________________
Meet the Robinsons (AKA Buck, Wanda & Crackerjack)
Columbus 377MBC-Large Marge
2018 RAM 3500 Laramie-Big Buddy
WhoDat is offline   Reply With Quote
Old 05-31-2018, 11:07 PM   #2
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Wherever the Suites is
Posts: 2,172
You probably have the sensors that are inside the tank--they get covered with crud and read erroneously. There are some products that are supposed to remove all crud in the insides but results are not always different. Some people use bleach with some Dawn or Cascade and a partially full tank and move to next site--sometimes that works.
Might look into the SeeLevel gauges that have the sensors on the outside of the tank and don't get crudded up.
Good luck.
Joe
__________________

__________________
2015 38RSSA #7382
2005 TK3 #1869, 10 yrs of memories
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Old 05-31-2018, 11:38 PM   #3
WhoDat
Junior Member
 
Join Date: Jan 2018
Location: Southeast Louisiana
Posts: 18
Well that is annoying. Could be worse. I just read up on the SeeLevel. Thanks for the tip.
__________________
Meet the Robinsons (AKA Buck, Wanda & Crackerjack)
Columbus 377MBC-Large Marge
2018 RAM 3500 Laramie-Big Buddy
WhoDat is offline   Reply With Quote
Old 06-01-2018, 05:25 AM   #4
Stripit
Senior Member
 
Join Date: May 2005
Location: Home Prescott, Az
Posts: 941
Send a message via AIM to Stripit Send a message via MSN to Stripit Send a message via Yahoo to Stripit
If you move to full hook up sites I used to dump at the site before leaving, then add Dawn dish soap, a couple of squirts, and a cup of Calgon water softener and about 10 to maybe 12 gallons of water. Traveled to the next park, 300-350? miles. After setting up would dump tank again and my internal sensors read correctly on the black tank. Every so often I did the same with the grey tank of the gauge read wrong. Worked well for us and the hardest thing was to find and buy the Calgon powder.
__________________
2018 Holiday Rambler Admiral 31A
2015 Cadillac SRX (towed)
2008 Lexus 400H
1991 Avanti Conv
Stripit is offline   Reply With Quote
Old 06-01-2018, 09:19 AM   #5
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Wherever the Suites is
Posts: 2,172
That used to work for us on the '05 Suites--
__________________
2015 38RSSA #7382
2005 TK3 #1869, 10 yrs of memories
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.