Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2011, 02:41 PM   #1
wfodickinson
Junior Member
 
Join Date: Jan 2011
Posts: 1
2002 Prowler

I am looking at used 5th wheel trailers and have found 2 Prowlers from different sellers that have a circuit board issue onone of the slides.

Is this a common problem and what is the fix?

THanks for the help.
__________________

wfodickinson is offline   Reply With Quote
Old 01-24-2011, 11:13 PM   #2
MDTdriver
Senior Member
 
Join Date: Jun 2005
Location: Ca. winter/USA summer
Posts: 233
slide

I have had mine for 6 years now, no slide problems that I remember. Ours has the fromt living room and has worked well for us as full time, the 5er has crossed the USA 3 times coast to coast.

Larry & Kathy plus Meeko who loves 32 deg temp
__________________

__________________
Fulltime June 2000 SK#82498
Our Home is Where we Park IT
International 4700 Low Profile 530 power:Full Air Ride
Prowler Regal AX6 :Trail Air pin box/spring over axle: Verizon internet: 2 Verizon cell phone
MDTdriver is offline   Reply With Quote
Old 06-28-2011, 01:23 PM   #3
mksnyder
Junior Member
 
Join Date: Jun 2011
Location: Parma, ID
Posts: 1
Send a message via AIM to mksnyder Send a message via MSN to mksnyder Send a message via Yahoo to mksnyder
Re: slide

Quote:
Originally Posted by MDTdriver
I have had mine for 6 years now, no slide problems that I remember. Ours has the fromt living room and has worked well for us as full time, the 5er has crossed the USA 3 times coast to coast.

Larry & Kathy plus Meeko who loves 32 deg temp
Hi Larry,

You have had your rig for quite awhile now, we just bought an 04 Prowler Regal AX6, but a different floorplan than yours. We got the 305 RLDS, with only 2 slides on the driver side. No problems with the slides at all, other than noisy, which I understand is normal.

We took it out on a 'shakedown' this past weekend, and found a few issues, 95% of which are easily taken care of.

I do have a couple of questions however if you don't mind...

There is a spot light in the ceiling over the drop-down computer shelf (right under the entertainment center). The light has a switch in the back of it, but there is no convenient way to turn it on and off. It seems like there should be a switch somewhere for it, but for the life of me, I can't find it.

Next, the person who had it before me must have camped/lived in the trailer with the dump valves open, and never did any maintenance on the tanks or valves. It seems like the Valterra cable actuated valve for the galley tank is either stick partially open, or broken, so that will likely need to be replaced. Have you ever had to replace a valve or had it done? Trying to figure out if I can do it myself, or if I should just take it in? On that same note, the tank gauges for the black and galley tanks are not reading correctly, both are showing about 2/3 full when they are actually empty. Any suggestions on that? I've tried dishwasher liquid, and driving it around for 150 miles or so to slosh it around, and ice in the black tank...still no go.

Hope you continue to enjoy your Prowler, and if you have any words of wisdom for a 'newbie' they are appreciated. We just upgraded from an older 28' bumper pull with no slides to this one, and we are very happy with it.

Thanks,

Marlin, Laree & Tiah (the South African Mastiff (Boerboel))
2004 Fleetwood Prowler Regal AX6
2007 Dodge RAM 2500 Megacab
Husky EZ Roller 16K Hitch
mksnyder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.