Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-06-2019, 06:28 PM   #1
ernest3203
Junior Member
 
Join Date: Feb 2019
Posts: 3
rv furnace

my furnace starts up and ignites for about 10seconds then shuts off after about 30 seconds ignites and does the same thing,im replacing thermostat,it has 4 separate buttons,cool-off-furn----fan-auto-on------thermostat----and one other butt,dont recall the function,some body told me to put the two thermostat wires together and if furnace kept running,he named some part to check.the whole unit has 5 wires and they start at +7.5---cool---fur--hi fan--fan---gnd.i don't know wich wires to hook together,the color sequence are red-yellow-white-blue-brown-green,i know this is pretty vague.any info would be appreciated
__________________

ernest3203 is offline   Reply With Quote
Old 09-10-2019, 09:36 PM   #2
wingnut60
Site Team
 
Join Date: Sep 2005
Location: Wherever the Suites is
Posts: 2,554
Possibly a 'sail switch' failure. This is a safety device that won't allow the burner to stay on if not moving enough air. From your description, you probably need to have a mobile tech check it out, might be a control board problem also.
__________________
2015 38RSSA #7382
2005 TK3 #1869, 10 yrs of memories
2017 F450 KR--one more Ford is it
2009 F450 4x4-died; 2010 F450-retired
wingnut60 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.