PDA

View Full Version : Not Hot Water


Watty11
06-14-2016, 01:16 PM
Hello, just wondering if anyone can help me. I have a 2014 Laredo 329RE and i am only getting hot water for approx 10 seconds. The pilot light is not turning on. I have checked the breaker and nothing. I have a switch inside the trailer and nothing. I also have an on switch by the pilot light and i have turned that on and off also and nothing. I have power to everything and gas to the stove. I have also tried switching the valves around by the tank and opening and closing each other. If anyone has suggestions please let me know. Thank you for your time.

Stripit
06-14-2016, 02:42 PM
So the water is hot, then turns cool, or cold, is that correct? Do you have an outside shower? If so just to be sure check that the outside shower valve is off, or closed, as this will allow the hot water out of the heater to mix and make cool water.

Watty11
06-14-2016, 02:57 PM
It's luke warm and then goes cold. I will check the outside shower. Where is the valve for that? It just has a warm and cold knob. Why wouldn't the pilot turn on?

Stripit
06-14-2016, 03:04 PM
Yes, if you have an outside shower, make sure the hot & cold controls are off. If the water temp in the heater is hot, the burner and the electric side have no need to light, the water is already hot. This might not be the problem you have but lets start with the easy stuff first.

Watty11
06-14-2016, 03:08 PM
Ok I will check. But wouldn't water be coming out of the shower head? I appreciate your help. If that is not it then what should I check?

wingnut60
06-15-2016, 01:26 AM
There is also a mixing control valve that is visible near the black water dump valve. This is a 3-way valve, meaning it does not shut off flow as a 2-way would, just moves flow in one direction or the other. Make sure the valve handle is in line with the horizontal pipe, that way no cold water will be mixed with the hot.
Might not be the problem, but can't hurt to check.

As mentioned above, the gas won't ignite if the water is already hot--I found out the hard way after taking it in for service. The water has to be cold enough for the thermostat to let the gas valve work.

Is the electric side working?

Joe

Watty11
06-15-2016, 08:56 AM
I did that and the pilot light lite for approx 3-4 minutes and then kicked out and would come not come back on.

Watty11
06-15-2016, 08:59 AM
Joe, i have tried the electric and nothing, i turned the propane on yesterday and it kicked in for approx 4 minutes and cut out and no hot water. I really appreciated your guys help in this matter

wingnut60
06-15-2016, 09:11 AM
Guess its time for a mobile tech, or take it in for service.
Good luck, sucks to not have hot water.
Joe