PDA

View Full Version : Weird Breaker story- looking for reason


Vidian
09-07-2009, 07:13 PM
UNIT: Keystone, Everest 2007

Hereís what weíve been going through:

A power failure knocked out the whole valley. Well I didnít turn off the two air conditioners, so when the power came back we may have blow a circuit breaker.

We are way out in east country San Diego where itís very had to get anyone to make the trip, ďAre you sure itís not your plug?Ē How could it be the 50 Amp plug if half the RV is getting power?
Well aware of travel charges, glad to pay them if it means the unit gets checked out by a pro.

We get this old guy who claims to work on autos but lives in an RV who finds the popped breaker Ė doesnít have any with him Ė tells me to replace the 15 /15 amp with a 20/20 amp, so I do.

CRAZY- I know now, after I remember the rule about fuses from when I rented OLD houses in my youth.

I put the 20/20 amp in and it works Ė no, no fires- for about 23 hours.

Labor Day weekend, so the only place open is HOME DEPOT who had exactly the right breakers in two different stores.

Replaced the 15/15 amp with 15/15 and nothing happens. double checking that all wires are secure we accept the fact that it's not working and we do the same. We stop living our lives, which usually means working on the net, and sit outside enjoying the nature and calm that surrounds us.

4 and half hours later, the air conditioner comes on while weíre outside. It was left in the COOL position when we left disappointed, went outside and forgot about it. We turned it off cause we didnít want to do any heavy pulling, we were thrilled to have the Casablanca fan in the kitchen back.

So now the whole section that was not working, that goes from one side of the main salon (the big slide) to the back end, around to the microwave, and both air-conditioners, is now working.

Any ideas what happened?

Wonít this be impossible for an electrician with a Volt meter to find, since the circuit is complete and itís working?

And how long should I expect it to work? In other words is this one of those 'don't ask why it broke, don't ask why it works, just shut up and be happy it works' kind of things?

Itís not as hot today, 88, as it was yesterday, in the 90ís, when the air conditioner came on about 4:30 or 5 and not really cooling off till 7.

Turned both air's to fan and they've been running for about 20 mins, so far.

Appreciate any feedback,

Thanks